Filter penggunaan DNS mikrotik (block open recursive dns)

You are here:
< Back

Bagi yang sering mengalami flooding DNS akibat mengaktifkan allow remote request di mikrotik mungkin cara ini dapat diterapkan…

pertama adalah pastikan ip lokal anda mengikuti class ip menurut rfc1918 dan masukkan kedalam address list berikut…

“/ip firewall address-list
add address=10.0.0.0/8 list=rfc1918
add address=172.16.0.0/12 list=rfc1918
add address=192.168.0.0/16 list=rfc1918”

Filter penggunaan DNS yang diperbolehkan hanya untuk “rfc1918″, selainnya di block ya akak… dengan asumsi yang boleh request dns ke router mikrotik hanya ip yang ada di jaringan lan local network anda..

/ip firewall filter
add action=drop chain=input dst-port=53 protocol=udp src-address-list=!rfc1918”

semoga membantu tips singkat di awal 2017 ini…

Last Updated On October 17, 2018
Tags: